Como comparar duas colunas de dados no Excel

Comparando coluna A com a coluna B, resultado na Coluna C:

Inserir a seguinte formula em cada célula da coluna C: “=CORRESP(B1;A:A;0)”, vai ser apresentado nessa célula em qual linha está o mesmo valor entre as colunas A e B.

Informando o valor comparado entre as colunas A e B: “=ÍNDICE(A:A;CORRESP(B2;A:A;0);1)”

excel

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s